Exchange_XH

Spinning arrows

Exchange_XH facilitates exporting and importing the contents of a CMSimple_XH website to and from XML, respectively. This may be helpful for the migration to or from other CMSs, and also for migrating between CMSimple_XH versions.

The plugin requires CMSimple_XH ≥ 1.6.0 and PHP ≥ 5.3.0 with the DOM and SimpleXML extensions. It is released under GPLv3.

The changes are listed in the changelog. For further details you can read the user manual online.

If you have already installed at least version 1.0beta1, you can download and install the following patch; it won't overwrite any config, language or css files.