Extedit_XH

Bust with highlighter

Extedit_XH facilitates to have an arbitrary amount of so called "extedits", i.e. content areas, which can be edited by users logged in via Memberpages_XH or Register_XH. The plugin offers basically the same functionality as One Page for simpleMultiUser, but uses the editor of CMSimple_XH. For security reasons the file browser is replaced with a minimal image picker.

The plugin requires CMSimple_XH ≥ 1.6 and PHP ≥ 5.3.0. It is released under GPLv3.

Changes are listed in the changelog. For further details you can read the manual online.

If you have already installed at least version 1.0rc1, you can download and install the following patch; it won't overwrite any config, language or css files.