Imgzoom_XH

Viewing image with a magnifier

Imgzoom_XH facilitates presenting very large images (for instance, newspaper scans) in simple image viewers, so that visitors can view them in full detail.

The plugin requires CMSimple_XH ≥ 1.6.3 with Pfw_XH ≥ 0.2.0 and PHP ≥ 5.4.0. It is released under GPLv3.

Imgzoom_XH couldn't be tested so far in various environments. It is a so called beta version. Use with caution!

There is an online demo available. The changes are listed in the changelog. For further details you can read the manual online.

You have to install Pfw_XH before you can run this plugin!