The Pfw_XH Software Development Kit (SDK) is meant for developers only. For now, it only contains the full documentation. Alternatively to downloading the SDK, you can view the documentation online.

It is not recommended to develop plugins using Pfw_XH until the plugin framework is supposed to be stable (i.e. it has version 1.0.0 or higher). Otherwise you may find that your plugin breaks with the next release of Pfw_XH, which may be required for other plugins, though.