Utf8_XH

The relevant functionality of Utf8_XH has been integrated into CMSimple_XH 1.7.0. Therefore, you must not install this plugin in CMSimple_XH 1.7.0 and higher.

Utf8_XH is a utility library for CMSimple_XH and plugins, offering various tools for working with UTF-8. The developer version is hosted on SourceForge, and contains extensive documentation and a test suite.

It requires a UTF-8 encoded CMSimple_XH installation. It is released under LGPLv3.

Utf8_XH couldn't be tested so far in various environments. It is a so called BETA version. Use with caution!

Installation instructions can be found in the README.