Browserupdate_XH

Entwicklung und Wartung dieses Plugins wurden eingestellt, und es sucht nach einem neuen Maintainer.

Aufwärtspfeil in Oktogramm

Browserupdate_XH ermöglicht es die Besucher Ihrer Website darüber zu informieren, wenn sie einen veralteten Browser verwenden und ein Update in Betracht ziehen sollten. Das Plugin verwendet die freien Dienste von Browser-Update.org.

Das Plugin benötigt ein UTF-8 kodiertes CMSimple_X und PHP ≥ 5.2. Es kann unter Einhaltung der GPLv3 verwendet werden.

Browserupdate_XH konnte bisher noch nicht in diversen Umgebungen getestet werden. Es handelt sich um eine so genannte Beta Version. Vorsicht bei der Verwendung!

Änderungen sind im Changelog aufgeführt. Weitere Details können Sie online dem Handbuch entnehmen.