Pfw_XH

Wirbelnder Zauberstab

Pfw_XH ist ein Plugin-Framework für CMSimple_XH, das als CMSimple_XH Plugin verpackt ist.

Das Plugin benötigt CMSimple_XH ≥ 1.6.3 und PHP ≥ 5.4.0. Es kann unter Einhaltung der GPLv3 verwendet werden.

Pfw_XH konnte noch nicht in diversen Umgebungen getestet werden, und seine API ist noch nicht stabil. Es handelt sich um eine so genannte Alpha-Version. Vorsicht bei der Verwendung!

Änderungen werden im Changelog aufgeführt. Weitere Details können online dem Handbuch entnommen werden.

Für Entwickler steht ein SDK zur Verfügung.