Polyglott_XH

Weltkugel aus Flaggen

Polyglott_XH bietet fortgeschrittene Features für mehrsprachige CMSimple_XH Websites. Hauptsache ist die Möglichkeit einzelne Seiten verschiedener Sprachen als tatsächliche Übersetzungen zu markieren, so dass Besucher wie auch der Administrator schnell zwischen den Übersetzungen einer bestimmten Seite umschalten können.

Weiterhin gibt das Plugin automatisch Informationen hauptsächlich für Suchmaschinen bzgl. verfügbarer Übersetzungen der aktuellen Seite aus (so genannte hreflang Links).

Das Plugin benötigt CMSimple_XH ≥ 1.5.6 und PHP ≥ 5.0.0. Es kann unter Einhaltung der GPLv3 verwendet werden.

Polyglott_XH konnte bisher noch nicht in diversen Umgebungen getestet werden. Es handelt sich um eine so genannte Beta Version. Vorsicht bei der Verwendung!

Das Plugin ist auf dieser Website im Einsatz. Änderungen sind im Changelog aufgeführt. Weitere Details können Sie online dem Handbuch entnehmen.