Translator_XH

Übersetzen

Translator_XH ist ein fortgeschrittenes Tool um den CMSimple_XH Systemkern und Plugins zu übersetzen. Es ist vor allem für Übersetzer gedacht, die ihre Übersetzungen veröffentlichen möchten. Wenn Sie nur ein paar Sprach-Texte übersetzen möchten, sollten CMSimple_XHs eingebaute Sprachformulare ausreichen.

Das Plugin benötigt CMimple_XH ≥ 1.6.3 und PHP ≥ 5.4.0 mit der zlib Extension. Es kann unter Einhaltung der GPLv3 verwendet werden.

Translator_XH konnte bisher nicht in diversen Umgebungen getestet werden. Es handelt sich um eine so genannte Beta-Version. Vorsicht bei der Nutzung.

Änderungen sind im Changelog aufgeführt. Weitere Informationen finden Sie auch online im Handbuch.