Utf8_XH

Die relevante Funktionalität von Utf8_XH wurde in CMSimple_XH 1.7.0 integriert. Daher darf dieses Plugin nicht in CMSimple_XH 1.7.0 oder höher installiert werden.

Utf8_XH ist eine Utility-Bibliothek für CMSimple_XH und Plugins, die verschiedene Routinen für die Arbeit mit UTF-8 anbietet. Die Entwicklerversion wird auf SourceForge gehostet, und enthält umfangreiche Dokumentation und eine Test-Suite.

Das Plugin erfordert eine UTF-8 kodierte CMSimple_XH Installation. Es kann unter Einhaltung der LGPLv3 verwendet werden.

Utf8_XH konnte bislang noch nicht in diversen Umgebungen getestet werden. Es ist eine so genannte BETA Version. Vorsicht bei der Verwendung!

Installationshinweise finden Sie im README.